• Like 1
  • Confused 1
Jump to content

Hi There

Welcome to Klub Exile. If you happened to make your way to the site either from Lovers Lab or a Search on Google, we are glad you found us.  To unlock the entire site you will need to have a account registered.  Don't worry it is free but in the mean time you can read up on why we made the site and other little tidbits.  Feel free to join or Discord Server also if you have any more questions.  Thanks for stopping by and See You on the other side.

admin admin

NBP version 0.42


Driver

250 views

 Share

I feel like I'm getting closer,

this version is s minor update of version 0.29 but a lot of body parts are reshaped/adjusted without loosing touch of previous release version. Will upload the comparison images in the next entry. If no fatal flaws are found for 0.42, I'd like to release it after a couple more minor revisions.

!!VX.KlubExile.XBody.Default.182.NBP042.7z

Added another v0.42 which is based on Xbody v1.93 for your convenience. Try it if you're on Xbody1.93.
!!VX.KlubExile.XBody.193.NBP042.7z

b06.jpg

  • Like 1
  • Love It 1
 Share

5 Comments


Recommended Comments

1 minute ago, Morius said:

With HDiddy new xbody mod the clipping issues aren't so problematic, did you tested it? 

Hey, thank you for letting me know, will try it. Actually I've spent all of my free time of last two days just going back and forth between the game and blender.

  • Thumbs Up 1
Link to comment

Both these crashes my system and memory runs out, nothing else added since latest working config, Removed them and all works again. Tried them seperate also but same results everyt time with both of them. Using latest xbody 1.9.3 and it works fine

 

EDIT. To clarify, my system doesn´t crash if I have them installed only and don´t use them, but if I try to use any of them on my models it crashes in any room I try or if I try customizer room.

  • Hmmmm 1
Link to comment
  • Administrator
9 hours ago, pes1972 said:

Both these crashes my system and memory runs out, nothing else added since latest working config, Removed them and all works again. Tried them seperate also but same results everyt time with both of them. Using latest xbody 1.9.3 and it works fine

 

EDIT. To clarify, my system doesn´t crash if I have them installed only and don´t use them, but if I try to use any of them on my models it crashes in any room I try or if I try customizer room.

Welcome to the world of testing bodies with morphs.  LOL.

Most likely there is an error somewhere with how the morphs came in. Happens to me when I copy and paste things wrong.  Something as simple as an additional comma or random punctuation would cause your game to crash with a model equipped with the body.

  • Thanks 1
Link to comment
11 hours ago, pes1972 said:

Both these crashes my system and memory runs out, nothing else added since latest working config, Removed them and all works again. Tried them seperate also but same results everyt time with both of them. Using latest xbody 1.9.3 and it works fine

 

EDIT. To clarify, my system doesn´t crash if I have them installed only and don´t use them, but if I try to use any of them on my models it crashes in any room I try or if I try customizer room.

As HDiddy told, addon body sometimes cause game crash without any context or warnings. I can safely say I've restarted the game more than a hundred times since I had started this project, I had more than ten game crashes nonetheless I used exact same file to test.

  • Like 1
Link to comment
×
×
  • Create New...

Important Information

WARNING! Adult Only Content You must be 18 years of age or older to enter. By accepting you agree to Klub Exile's Terms of Use and Guidelines upon creating an account.